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Opening a Sketch in Geometer’s Sketchpad 
 
1. To open an existing sketch in Geometer’s Sketchpad, 

select Open from the File menu. 
 
 
 
 
 
 
 
 
 
 
 
2. A pop up window will appear.  Follow the directions for your particular computer system to 

get to the file where the existing sketches are stored.  Select the desired file (in this case, 
Golden Triangles.gsp) by clicking on the filename then the Open button. 

 
 

The sketch will open in its own window which you can manipulate like all other windows in 
Microsoft Windows. To maximize the window, you can double-click on the menu bar at the top 
of the window. 
 
 
 
 
 
 
 
 
 
 

Double-click 
here. 
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Working with the “Golden Triangles” sketch: 
 
To work with the “Golden Triangles” sketch, you do not need to be familiar with how to use the 
Geometer’s Sketchpad software. Some features that you may need to know about are: 

 Action buttons are buttons you can click on that cause a particular action to happen. In 
this sketch, buttons will either construct the next triangle in the sequence or measure a 
segment length. 

 Cleanup tools are action buttons that cause certain parts of the sketch to disappear, thus 
“cleaning up” the sketch. 

 Page tabs are divider tabs that separate different pages in the sketch. In this sketch, there 
are two pages: Investigating Leg Length and Investigating Dilations. 

 
 
 
 
 

Action Buttons 

Cleanup 
Tools 

Page Tabs
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Part 1: Investigating Leg Length 
 
Generating a Scatterplot of Leg Length vs. Triangle Number Using a 
Graphing Calculator 
 
1. Press S. Then press e. 

 
 
 
 
 
 
 

2. You will see a table containing lists. Your calculator 
may contain data in its lists from a previous 
investigation. If the lists do not contain previous data, 
you may skip to step 6. 

 
 
 
 

3. To clear this previous data, press S.  
 
 
 
 
 
 
 
4. Highlight ClrList. Enter the lists that you  

wish to clear. Press e.  
 
 
 
 
 
 
5.  Press e again.  
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6. Enter the data into the lists. 
 Be sure to press e after each value. 
 

 
 
 
 
 
 
7. Press ` å.  
 
 
 
 
 
 
8. Use the arrows to select the necessary options. 
 For Plot 1, be sure that the Plot is On and a scatterplot 

is chosen (first Type). The independent variable (XList) 
is in L1 and dependent variable (YList) is in L2. 

 
 
 
 
11. Choose an appropriate window by selecting @  

and specifying the appropriate domain and range.  
Use the arrow keys to move up and down. 

 
 
 
 
 
12. To view the scatterplot, press %. 
 
 
 
 
 
 
 
 
 
 
 
 



 Algebra 2 
A Golden Idea 

 

TMT3 Technology Tutorials Algebra 2 187 

Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Graphing Calculator 
Note: Directions follow for use of a TI-83, TI-83+, or TI-84. 
 
Using Successive Quotients: 
1. In the List Editor (Press S then press e), copy 

List 2 into List 3. To do so, use the arrow keys to move 
the cursor to the List 3 header, then press ` 2. Press 
e. 

 
 
 
 
2. Delete the first element of List 3 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Delete the last element of List 2 by using the arrow 

keys to select it then press d. 
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4. Use the arrow keys to select the List 4 header. We want 
List 4 to be the quotient of List 3 and List 2. Enter the 
formula L4 = L3/L2 by pressing `3, /, then `2. 
List 4 now contains the successive quotients of the leg 
lengths, or y-values. 
 
 
 
 
 
 
 
 
 
 
 
 

5. Return to the home screen by pressing `M or 
î. Calculate the mean value of the successive 
quotients (List 4) by using Math operations on the Lists. 
Retrieve the List menu by pressing `S then 
choose the Math options using the arrow key > twice. 
Use the down arrow key, ;, to select option 3: mean. 

 
 
 
 
6. Enter the list name for which you want to find the mean 

value, in this case List 4, by pressing `4. Press 
e.  

 
 
 
 
 
 

 
7. Restore the deleted value from List 2. Return to the List 

Editor (Press S then press e), and use the 
arrow keys to move to the bottom of List 2. Re-enter 
the value that you deleted. 
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8. Use the mean value to determine the values of a and b 
in the general form y = a(b)x. Graph the function rule 
that you think might “fit” the data well. To do so, press 
!. Clear out any equations by pressing C. 

 
 
 
 
 
 
9. Enter the appropriate function rule into Y1. Press 
e. Press %. 

 
 
 
 
 
 
 
Using the Graph to Make Predictions 
 
1. Press @ to enlarge the window. Adjust the 

settings to make the window large enough to predict 
with. 

 
 
 
 
 
 
 
2. Press % then $  . Press : to select the 

function then trace to the prediction using the right and 
left arrow keys, <>.  
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Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, the 

value of the x increment. 
 
 
 
 
 
 
 
2. Press ` %. Use the up and down arrow keys, : 

and ;, to scroll to the desired value.  
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Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Enter your data into a blank Excel spreadsheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Choose Chart from the Insert menu. 
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3. Select XY (Scatter) from the Chart Type selection box then click Next. 
 

 
 
4. To select the Data Range, click the Collapse Dialog button next to the Data Range text box.  
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5. Select the cells containing your data then click the Collapse Dialog button next to the 
floating Chart Source Data box. You will return to the Chart Wizard dialog box.  

 
 
 
 
 
 
 
 

 
 
6. Click the Series tab in order to edit the source data features. 
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7. Give “Series 1” an appropriate name. Click inside the Name text box and type an appropriate 
name. In this example, we will use “Leg Length.” Click Next. 

 

 
 
 
8. At this point you can customize the chart options, including the Chart title, Value (x) axis, 

and Value (y) axis labels. Enter the pertinent Chart Options, including appropriate labels 
for the x-axis and y-axis. You can also customize the axes, gridlines, legend, and data labels 
by clicking on the appropriate tab at the top of the dialog box.  Click Next when you are 
ready to continue. 
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9. Select the location of the new chart, then click Finish. 
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Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Click to select your chart. Choose Add Trendline from the Chart menu. 
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2. The Add Trendline dialog box will appear. Click on the parent function for the trendline 
you wish to graph. If you select Polynomial or Moving Average, be sure to select the order 
or period, respectively.  

 

 
 
 
3. Click on the Options tab. Click on the Display equation on chart check box. Set any other 

features that you would like to customize related to your trend line. Click OK. 
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4. Customize the appearance of the equation by double-clicking on the equation. The Format 
Data Labels dialog box will appear. You can change the appearance of the equation, 
including font, number, and alignment. Click OK when you are finished. 
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Using the Graph to Make Predictions 
 
1. Double-click the trendline on your chart. The Format Trendline dialog box will appear. 
 

 
 
 
2. Click the Options tab. In the Forecast text boxes, enter the number of units that you would 

like to extend the graph either Forward or Backward beyond your data set. Click OK. 
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3. Use the extended graph to estimate the necessary x- or y-value. 
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Part 2: Investigating Dilations 
 
Generating a Scatterplot of Leg Length vs. Dilation Number Using a 
Graphing Calculator 
 
1. Press S. Then press e. 

 
 
 
 
 
 
 

2. You will see a table containing lists. Your calculator 
may contain data in its lists from a previous 
investigation. If the lists do not contain previous data, 
you may skip to step 6. 

 
 
 
 

3. To clear this previous data, press S.  
 
 
 
 
 
 
 
4. Highlight ClrList. Enter the lists that you  

wish to clear. Press e.  
 
 
 
 
 
 
5.  Press e again.  
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6. Enter the data into the lists. 
 Be sure to press e after each value. 
 

 
 
 
 
 
 
7. Press ` å.  
 
 
 
 
 
 
8. Use the arrows to select the necessary options. 
 For Plot 1, be sure that the Plot is On and a scatterplot 

is chosen (first Type). The independent variable (XList) 
is in L1 and dependent variable (YList) is in L2. 

 
 
 
 
11. Choose an appropriate window by selecting @  

and specifying the appropriate domain and range.  
Use the arrow keys to move up and down. 

 
 
 
 
 
12. To view the scatterplot, press %. 
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Dilation Number 
Using a Graphing Calculator 
Note: Directions follow for use of a TI-83, TI-83+, or TI-84. 
 
Using Successive Quotients: 
1. In the List Editor (Press S then press e), copy 

List 2 into List 3. To do so, use the arrow keys to move 
the cursor to the List 3 header, then press ` 2. Press 
e. 

 
 
 
 
2. Delete the first element of List 3 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
3. Delete the last element of List 2 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
4. Use the arrow keys to select the List 4 header. We want 

List 4 to be the quotient of List 3 and List 2. Enter the 
formula L4 = L3/L2 by pressing `3, /, then `2. 
List 4 now contains the successive quotients of the leg 
lengths, or y-values. 
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5. Return to the home screen by pressing `M or 
î. Calculate the mean value of the successive 
quotients (List 4) by using Math operations on the Lists. 
Retrieve the List menu by pressing `S, then 
choose the Math options using the arrow key > twice. 
Use the down arrow key, ;, to select option 3: mean. 

 
 
 
 
6. Enter the list name of which you want to find the mean 

value, in this case List 4 by pressing `4. Press 
e.  

 
 
 
 
 
 

 
7. Restore the deleted value from List 2. Return to the List 

Editor (Press S then press e) and use the 
arrow keys to move to the bottom of List 2. Re-enter 
the value that you deleted. 

 
 
 
 
 
8. Use the mean value to determine the values of a and b 

in the general form y = a(b)x. Graph the function rule 
that you think might “fit” the data well. To do so, press 
!. Clear out any equations by pressing C. 

 
 
 
 
 
9. Enter the appropriate function rule into Y1. Press 
e. Press %. 
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Using the Graph to Make Predictions 
 
1. Press @ to adjust the window. Adjust the settings 

to enlarge the window enough to make predictions. 
 
 
 
 
 
 
 
2. Press % then $  . Press : to select the 

function then trace to the prediction using the right and 
left arrow keys, <>.  

 
 
 
 
 
 
 
 
 
Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, the 

value of the x increment. 
 
 
 
 
 
 
 
2. Press ` %. Use the up and down arrow keys, : 

and ;, to scroll to the desired value.  
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Enter your data into a blank Excel spreadsheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Choose Chart from the Insert menu. 
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3. Select XY (Scatter) from the Chart Type selection box then click Next. 
 

 
 
4. To select the Data Range, click the Collapse Dialog button next to the Data Range text box.  

 

 
 
 
 
 
 



 Algebra 2 
A Golden Idea 

 

TMT3 Technology Tutorials Algebra 2 208 

5. Select the cells containing your data then click the Collapse Dialog button next to the 
floating Chart Source Data box. You will return to the Chart Wizard dialog box.  

 
 
 
 
 
 
 
 

 
 
6. Click the Series tab to edit the source data features. 
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7. Give “Series 1” an appropriate name. Click inside the Name text box and type an appropriate 
name. In this example, we will use “Leg Length.” Click Next. 

 

  
 
 
8. At this point you can customize the chart options, including the Chart title, Value (x) axis, 

and Value (y) axis labels. Enter the pertinent Chart Options, including appropriate labels 
for the x-axis and y-axis. You can also customize the axes, gridlines, legend, and data labels 
by clicking on the appropriate tab at the top of the dialog box.  Click Next when you are 
ready to continue. 
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9. Select the location of the new chart, then click Finish. 
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10. You can customize the features of your chart by double-clicking the part that you wish to 
change. For example, to change the scale of the x-axis, double-click the x-axis. The Format 
Axis dialog box will appear. Click on the Scale tab, then change the major unit. Click OK. 
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
5. Click to select your chart. Choose Add Trendline from the Chart menu. 
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6. The Add Trendline dialog box will appear. Click on the parent function for the trendline 
you wish to graph. If you select Polynomial or Moving Average, be sure to select the order 
or period, respectively.  

 

 
 
 
7. Click on the Options tab. Click on the Display equation on chart check box. Set any other 

features that you would like to customize related to your trend line. Click OK. 
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8. Customize the appearance of the equation by double-clicking on the equation. The Format 
Data Labels dialog box will appear. You can change the appearance of the equation, 
including font, number, and alignment. Click OK when you are finished. 
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Using the Graph to Make Predictions 
 
4. Double-click the trendline on your chart. The Format Trendline dialog box will appear. 
 

 
 
 
5. Click the Options tab. In the Forecast text boxes, enter the number of units that you would 

like to extend the graph either Forward or Backward beyond your data set. Click OK. 
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6. Use the extended graph to estimate the necessary x- or y-value. 

 
 
 
 
 
 
 
 
 


